Performance issue
Incident Report for Classcraft
Resolved
This incident has been resolved – we apologize for the headaches this may have caused for you today. Thanks for your patience.
Posted Dec 04, 2019 - 09:02 EST
Identified
Certain parts of our infrastructure are showing degraded performance. A fix has been implemented and we are monitoring the results.

Hang tight!
Posted Dec 04, 2019 - 08:51 EST
This incident affected: Classcraft Game.