Performance degradation
Incident Report for Classcraft
Resolved
This incident has been resolved!

We apologize again for the site outage, and we want you to know that we take the performance and reliability of Classcraft very seriously.

Hope you didn't have too much inconvenience.
Posted Dec 10, 2020 - 12:59 EST
Monitoring
We've identified the root cause. Our team is currently working to restore normal performance levels. We apologize for any inconvenience. We will provide updates here soon.
Posted Dec 10, 2020 - 12:06 EST
Investigating
Classcraft is experiencing some issues and you may notice a reduced performance. Our team is hard at work identifying and fixing the issue.
We apologize for the inconvenience and will keep you updated as soon as we have news. Hang tight
Posted Dec 10, 2020 - 09:10 EST
This incident affected: Classcraft Game, Classcraft Widget, Classcraft Developer Center, and Classcraft API.