Degraded performance
Incident Report for Classcraft
Resolved
This incident has been resolved – we apologize for the headaches this may have caused for you today. Thanks for your patience.
Posted Nov 26, 2018 - 13:11 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2018 - 10:37 EST
Investigating
Certain parts of our infrastructure are showing degraded performance. We are looking into the issue. Hang tight!
Posted Nov 26, 2018 - 08:18 EST
This incident affected: Classcraft Game, Classcraft Widget, and Classcraft API.