Classcraft Customer Service Outage
Incident Report for Classcraft
Resolved
This incident has been resolved. Thanks for your patience!
Posted 2 months ago. Aug 08, 2018 - 16:04 EDT
Investigating
Our customer service platform (Zendesk) is experiencing connectivity and infrastructure issues, which affect access to the Knowledge Center, Ticket system and Chat. Connectivity to the Classcraft platform and website *is not affected*. We'll keep you posted as things progress!
Posted 2 months ago. Aug 08, 2018 - 12:22 EDT
This incident affected: Classcraft Chat and Tickets and Classcraft Knowledge Center.