Degraded performance
Incident Report for Classcraft
Resolved
Servers are running fine.
This incident has been resolved.

Thanks for your patience!!
Posted 6 months ago. Feb 27, 2019 - 15:01 EST
Monitoring
Monitoring: We are now monitoring the application.

This incident has been resolved – we apologize for the headaches this may have caused for you today. Thanks for your patience.
Posted 6 months ago. Feb 27, 2019 - 14:20 EST
Update
Emergency Downtime from our Database Provider

Our cloud database provider experienced an emergency outage – things will be running slowly for a few minutes as we things get back to normal.
Posted 6 months ago. Feb 27, 2019 - 13:34 EST
Identified
Certain parts of our infrastructure are showing degraded performance. We are looking into the issue. Hang tight!
Posted 6 months ago. Feb 27, 2019 - 13:15 EST
This incident affected: Classcraft Game and Classcraft API.