Peformance issue
Incident Report for Classcraft
Resolved
This incident has been resolved – we apologize for the headaches this may have caused for you today. Thanks for your patience.
Posted Sep 11, 2019 - 16:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2019 - 13:19 EDT
Identified
Certain parts of our infrastructure are showing degraded performance. We are looking into the issue. Hang tight!
Posted Sep 11, 2019 - 08:41 EDT
This incident affected: Classcraft Game.