Emergency Database Maintenance
Incident Report for Classcraft
Resolved
Maintenance complete! Thank you for your patience! We'll be doing more maintenance over the course of the weekend.
Posted about 2 years ago. Sep 15, 2016 - 06:09 EDT
Investigating
We are currently performing an overhaul to our Database servers in order to make sure Classcraft is as speedy as possible. Sorry for the downtime, we'll do our best to get back up ASAP.
Posted about 2 years ago. Sep 15, 2016 - 00:57 EDT