Performance degradation
Incident Report for Classcraft
Resolved
This incident has been resolved!

We apologize again for the site outage, and we want you to know that we take the performance and reliability very seriously.

Hope you didn't have too much inconvenience.
Posted Jan 30, 2020 - 15:28 EST
Identified
Certain parts of our infrastructure are showing degraded performance. We've identified the root cause. Our team is currently working to restore normal performance levels. We apologize for any inconvenience. We will provide updates here soon.
Posted Jan 30, 2020 - 12:22 EST
This incident affected: Classcraft Game.