Performance degradation
Incident Report for Classcraft
Resolved
This incident has been resolved!

We apologize again for the site outage, and we want you to know that we take the performance and reliability of Classcraft very seriously.

Hope you didn't have too much inconvenience.
Posted Jan 16, 2020 - 16:48 EST
Monitoring
A fix has been implemented and we are monitoring the result!
Thanks for your patience.
Posted Jan 16, 2020 - 11:57 EST
Identified
Good news this morning! We've identified the root cause. Our team is currently working to restore normal performance levels. We apologize for any inconvenience. We will provide updates here soon.

Hang tight!
Posted Jan 16, 2020 - 09:10 EST
Update
We are continuing to investigate this issue. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Jan 15, 2020 - 16:45 EST
Investigating
Certain parts of our infrastructure are showing degraded performance. We are looking into the issue. Hang tight!
Posted Jan 15, 2020 - 10:57 EST
This incident affected: Classcraft Game.