Server Slowdown
Incident Report for Classcraft
Resolved
This incident has been resolved.
Posted about 2 years ago. Aug 30, 2016 - 15:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Aug 30, 2016 - 14:50 EDT
Identified
Servers are running fine, but we've identified a memory issue related to a high volume of students being created that is causing a generalized slowdown. We're on it!
Posted about 2 years ago. Aug 30, 2016 - 14:31 EDT