Performance degradation
Incident Report for Classcraft
Resolved
This incident has been resolved!

We apologize again for the site outage, and we want you to know that we take the performance and reliability of Classcraft very seriously.

Hope you didn't have too much inconvenience.
Posted Sep 02, 2022 - 15:31 EDT
Monitoring
We've identified what could be the root cause and a fix has been implemented. We are monitoring the results. We apologize for any inconvenience. We will provide updates here soon.
Posted Sep 01, 2022 - 16:11 EDT
Investigating
We are currently experiencing some performance issues, for the first time in a long long time. It's been a real needle in a haystack trying to find the issue, but it seems to be related to an obscure bug occurring when importing certain non-standard image formats into Quests (base64). We're working as fast as we can to solve the issue and hope to be fully operational ASAP
Posted Sep 01, 2022 - 11:43 EDT
This incident affected: Classcraft App.