Degraded performance
Incident Report for Classcraft
Resolved
Everything is back to normal.

Thanks for your patience.
Posted 5 months ago. Mar 15, 2019 - 17:26 EDT
Monitoring
We are currently experiencing an issue with the Google Classroom that is preventing certain Quests, with Google Classroom objectives, from working properly.

Hang in there, Google is working on it
Posted 5 months ago. Mar 15, 2019 - 11:15 EDT
This incident affected: Classcraft Game.