Degraded performance
Incident Report for Classcraft
Resolved
This incident has been resolved – we apologize for the headaches this may have caused for you today. Thanks for your patience.
Posted May 13, 2019 - 17:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2019 - 15:30 EDT
Investigating
Certain parts of our infrastructure are showing degraded performance and some aren't available. We are looking into the issue. Hang tight!
Posted May 13, 2019 - 13:05 EDT
This incident affected: Classcraft Game.