Intermittent issue
Incident Report for Classcraft
Resolved
This incident has been resolved!

We apologize again for the site outage, and we want you to know that we take the performance and reliability of Classcraft very seriously.

Hope you didn't have too much inconvenience.
Posted Jan 13, 2021 - 12:10 EST
Identified
We’ve identified a performance issue related to the release of the Collective Feedback feature. The issue should be resolved shortly.
Posted Jan 13, 2021 - 09:15 EST
Investigating
We're experiencing unexpected issues. Intermittent connection may occur. We appreciate your patience as we resolve the problem.
Posted Jan 13, 2021 - 08:26 EST
This incident affected: Classcraft Game, Classcraft Widget, and Classcraft API.