Intermittent issue
Incident Report for Classcraft
Resolved
This incident has been resolved.

Thanks for your patience!!
Posted 6 months ago. Mar 01, 2019 - 12:08 EST
Monitoring
We are now monitoring the application.

The Powers incident has been addressed – we apologize for the headaches this may have caused for you. They should be reappearing slowly over the next few minutes. Thank you for your patience.
Posted 6 months ago. Mar 01, 2019 - 11:18 EST
Identified
We have identified an issue with Powers, and our engineers are working on a correction at this very moment. Hang tight!
Posted 6 months ago. Mar 01, 2019 - 10:40 EST
This incident affected: Classcraft Game.