Login with Google malfunctionning
Incident Report for Classcraft
Resolved
The issue with Google Sign In is resolved.
Posted about 2 years ago. Apr 19, 2016 - 10:26 EDT
Investigating
Login with Google is only working sporadically. The issue is beyond our control and seems to be on Google's end – many other apps and websites with Google Sign In are experiencing the same issue at this time. We'll be keeping an eye on the situation and will post updates here. In the meantime, you can log in by entering your email – if you haven't set a password, you can use the "Forgot My Password" button to do so.
Posted about 2 years ago. Apr 19, 2016 - 10:01 EDT