Degraded performance
Incident Report for Classcraft
Resolved
Everything is back to normal! Thanks for your patience.
Posted about 2 years ago. May 26, 2016 - 11:36 EDT
Monitoring
The issue has been resolved and everything is going back to normal shortly.
Posted about 2 years ago. May 26, 2016 - 11:31 EDT
Identified
We have identified a potential cause for the issue, we are working as fast as possible to resolve it. Thanks for your patience.
Posted about 2 years ago. May 26, 2016 - 11:13 EDT
Investigating
Certain parts of our infrastructure are showing degraded performance. We are looking into the issue. Hang tight!
Posted about 2 years ago. May 26, 2016 - 10:42 EDT