Server Slowdown
Incident Report for Classcraft
Resolved
This incident has been resolved.
Posted 8 months ago. Sep 05, 2017 - 16:44 EDT
Identified
Servers are running fine, but we've identified a memory issue related to a high volume of students being created that is causing a generalized slowdown. We appreciate your patience as we resolve the problem.
Posted 8 months ago. Sep 05, 2017 - 14:26 EDT