Server Slowdown
Incident Report for Classcraft
Resolved
This incident has been resolved.
Posted 3 months ago. May 08, 2018 - 09:44 EDT
Identified
Servers are running fine, but we've identified a memory issue related to a high volume of students being created that is causing a generalized slowdown. We appreciate your patience as we resolve the problem.
Posted 3 months ago. May 08, 2018 - 09:38 EDT
This incident affected: Classcraft Game.