Cloud infrastructure problem
Incident Report for Classcraft
Resolved
This incident has been resolved.
---
Cet incident a été résolu.
Posted over 2 years ago. Feb 18, 2016 - 15:48 EST
Investigating
A cloud infrastructure problem is slowing down game.classcraft.com. The problem rests with one of our service providers and is beyond our control. We apologize for any inconvenience this is causing you and your classroom.
---
Un problème lié à notre infrastructure nuagique ralenti game.classcraft.com. Le problème provient d'un de nos fournisseurs de service et est hors de notre contrôle. Nous sommes désolés pour tout inconvénient que ça cause à vous et votre classe.
Posted over 2 years ago. Feb 18, 2016 - 15:07 EST