Students Character Editor is not working
Incident Report for Classcraft
Resolved
The issue has been resolved. Now everyone can get back to customizing their characters! :) Thanks for your patience as we resolved this issue.
Posted over 1 year ago. Jun 04, 2016 - 01:58 EDT
Identified
We have identified the cause of the bug and will be deploying a code update to solve the issue.
Posted over 1 year ago. Jun 03, 2016 - 15:08 EDT
Investigating
Due to a security fix on our server infrastructure, a minor bug preventing students from saving modifications to their character’s appearance has come up. Stay tuned for updates.
Posted over 1 year ago. Jun 03, 2016 - 11:57 EDT