Server slowdown
Incident Report for Classcraft
Resolved
Everything is back to normal! Thanks for your patience.
Posted about 2 years ago. May 04, 2016 - 15:49 EDT
Monitoring
As a result of the previous outage, we're seeing some slowdown on certain servers – we are monitoring the situation and will update the current page as performance is restored.
Posted about 2 years ago. May 04, 2016 - 13:40 EDT