Degraded performance
Incident Report for Classcraft
Resolved
The issue seems to be resolved – we apologize for the headaches this may have caused for you today. We know it's back to school and that it's a critical time for you to have you tools working. We'll be keeping a very close eye on the servers in the coming weeks to make sure nothing like this happens again. Thanks for your patience.
Posted over 1 year ago. Aug 29, 2016 - 15:59 EDT
Monitoring
Due to unusually high traffic, our servers are experiencing high load. We're actively working to resolve this issue.
Posted over 1 year ago. Aug 29, 2016 - 12:13 EDT