Asset delivery impacted
Incident Report for Classcraft
Resolved
AWS is back online, so everything is operational with Classcraft. Thanks for your patience!
Posted over 1 year ago. Feb 28, 2017 - 17:28 EST
Monitoring
A third-party service (Amazon) is showing degradation, which is impacting image load speeds and saving of avatars. We're monitoring the situation and will advise when things are back to normal. More info available on Amazon's status page : https://status.aws.amazon.com/
Posted over 1 year ago. Feb 28, 2017 - 13:43 EST