Game Feed and Analytics Partial Outage
Incident Report for Classcraft
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 03, 2017 - 11:00 EDT
Update
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Apr 03, 2017 - 10:55 EDT
Monitoring
The data from before April 1st is now being displayed, but not data after April 1st. The data after April 1st will be displayed in a few minutes.
Posted about 1 year ago. Apr 03, 2017 - 10:44 EDT
Identified
We have identified an issue in which data from the Game Feed and Analytics dated before April 1st is not being displayed. Rested assured, the data is intact, we are in the process of rolling out a fix to make sure the data gets displayed anew.
Posted about 1 year ago. Apr 03, 2017 - 10:26 EDT