Emergency Downtime from our Database Provider
Incident Report for Classcraft
Resolved
Everything seems to be back to normal. Thanks!
Posted about 1 year ago. Dec 16, 2016 - 10:28 EST
Monitoring
Our cloud database provider experienced an emergency outage – things will be running slowly for a few minutes as we things get back to normal.
Posted about 1 year ago. Dec 16, 2016 - 10:23 EST